AnyLogic 7 Modellentwicklungsumgebung

Die AnyLogic 7 Modellentwicklungsumgebung ist eine auf Java und Eclipse basierende Anwendung und wurde auf folgenden Platformen getestet:

  • Microsoft Windows 10, x86-32 and x64
  • Microsoft Windows 8, x86-32, x64
  • Microsoft Windows 7 SP1, x86-32, x64
  • Microsoft Windows Vista SP2, x86-32
  • Apple Mac OS X 10.7.3 (Lion) oder spätere, Universal
  • SuSE Linux, x86-32 (with installed GTK+, libwebkitgtk-1.0-0, libudev, libssl 0.9.8 and newer)
  • Ubuntu Linux 10.04 oder spätere, x86-32 (with installed GTK+, libwebkitgtk-1.0-0, libudev, libssl 0.9.8 and newer)

AnyLogic 7 kann auch auf andere Platformen, die nicht auf der Liste stehen, installiert werden (wie andere Linux - Distributionen), in diesem Fall können wir aber ein vollständige Platformkompatibilität nicht gewährleisten.

Java 2 Standard Edition 8.0 oder spätere sind für den Betrieb der AnyLogic Modellentwicklungsumgebung erforderlich. JRE ist im AnyLogic Installationspaket für Windows enthalten, aber muss auf andere Platformen einzeln installiert werden.

Hardware Empfelungen:

  • Die Installation von AnyLogic 7 benötigt 500MB verfügbaren Speicherplatz.
  • Wir empfehlen einen 2GB Speicher und einen fortgeschrittenen Prozessor für optimale Leistung.
  • MoEin Mouse ist normalerweise für graphische Editierung dem Touchpad zu bevorzugen.

AnyLogic 7 Simulationsapplets

AnyLogic 7 simulation applets run in any Java-enabled browser with the following version of JRE (Java Runtime Environment):

  • JRE 1.8.0 oder spätere (downloaden Sie die aktuelle JRE Version von Oracle)
  • Java Plug-In (wird für das Betreiben von Modellen im Browser benötigt, wird optional mit JRE installiert)

AnyLogic 7 Simulationsanwendungen

Die AnyLogic 7 Simulationsanwendung ist eine reine Java Anwendung und wurde auf folgenden Platformen getestet:

  • Microsoft Windows 10, x86-32 and x64
  • Microsoft Windows 8, x86-32, x64
  • Microsoft Windows 7 SP1, x86-32, x64
  • Microsoft Windows Vista SP2, x86-32
  • Apple Mac OS X 10.7.3 (Lion) oder spätere, Universal
  • SuSE Linux, x86-32
  • Ubuntu Linux 10.04 oder spätere, x86-32